• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Krups Siziliana dreht nach Überholung der Bruhgruppe durch
#1
Hallo,

da meine Siziliana mal wieder ein wenig undicht war habe ich letztens Mithilfe des Komplettsatzes (Lippendichtringe) die Brühgruppe komplett gereinigt und überholt. War jetzt auch nicht das erste Mal, sollte also alles in Ordnung gewesen sein.
Gleichzeitig habe noch den Boiler gereingt (inkl. "Kalkschleim" entfernen).

Beim ersten Anschalten ist die Bruhgruppe auch "fast" komplett durchgelaufen (hoch-runter-hoch). Da es plötzlich aber anfing zu rauchen hab ich lieber schnell den Stecker gezogen. Denkfehler, denn der "Rauch" kam vom gereinigten Boiler - Wasserdampf oder Reinigungsmittelüberbleibsel aussen.

Das Problem: Nachdem ich den Stecker erneut einsteckte, lief die Bruhgruppe komplett runter und dann nach oben. Oben kehrte sie aber nicht mehr um und der Motor dreht immer weiter, sodass die Zahnräder überspringen - schreckliches Geräusch, bestimmt nicht gesund und der Automat funktioniert ja dadurch eh nicht.

Jetzt habe ich bestimmt schon 3x per Hand die Brühgruppe jeweils wieder in die Ausgangsposition gedreht und dann an Strom angeschlossen. Effekt: Immer wieder dreht der Motor nur in eine Richtung, dass das Zahnrad soweit wie möglich nach oben läuft, dort blockiert und dann die Zahnräder überspringen.

Was kann das sein? Und wie kann ich das reparieren???
Mein Verdacht ist ja, dass der Encoder defekt ist - ist auch sehr leichtgängig. Wenn ich den Ecoder ausbaue und selbst mal mit den Fingern dran drehe ist null Widerstand. Ist das Normal?

Bitte, bitte helft mir. Würde so gerne wieder leckeren Kaffee trinken ... und hab sowieso bestimmt jetzt schon 10h drangesessen um die Reinigung etc. vorzunehmen.

Vielen Dank und viele Grüße
Sascha
#2
Hat nichts mit dem Encoder zu tun. Da ist das Gehäuse des Antriebsmotor im Bereich der oberen Schraube gebrochen oder der Motor wurde nicht richtig festgeschraubt.
#3
hatte soeben das gleicheProblem mit meiner Jurar Impressa E40. Das Problem zeigte sich nur beim Re-Initialisierung der Bruhgruppen-Positon,z.B. nach Strom-Weg oder Fehlabschaltung. Bei mir ist wahrscheinlich das Motorgehäuse altersschwach, daher erlaubt es zu viel Spiel zwischen Antriebs-Schnecke (Kunststoff)  und Abnehmer (Metall). Bei mir hat's genügt, die 2 Schauben die die Motor/Getriebe Einheit halten  zu lösen und beim festschrauben den hinteren Teil des Motors hochzuhalten, damit der Winkel von der Schnecke ein bisschen anders/besser war. Jetzt tut's jedenfalls vorübergehend wieder.


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Krups Siziliana Wasserflußprobleme kleira 1 6.581 15.07.2014, 13:47
Letzter Beitrag: Kaffeestudio-Marc
  krups siziliana rojo1966 0 4.594 09.04.2012, 16:25
Letzter Beitrag: rojo1966
  Krups Siziliana grobe Spelzen und blockierender Auswurf Lemmi 0 4.184 12.03.2012, 12:25
Letzter Beitrag: Lemmi
  Problem Krups Siziliana pcb67 2 8.386 21.07.2011, 12:31
Letzter Beitrag: GeSchae
  Krups Siziliana Harry Wiens 6 12.997 17.05.2011, 18:57
Letzter Beitrag: Gast
Question Kein Füllen des Heizsystems bei der Krups Siziliana F860 möglich sian.michels 1 7.810 05.04.2011, 18:08
Letzter Beitrag: sian.michels
  Krups Siziliana schör 1 5.523 14.01.2011, 12:50
Letzter Beitrag: kaffeestudio
  Krups Orchestro / Siziliana kumblm 2 7.374 07.11.2010, 12:58
Letzter Beitrag: kumblm
  Krups Siziliana zieht nach Revision kein Wasser mehr StingRay 1 9.858 17.10.2010, 10:20
Letzter Beitrag: kaffeestudio
  Krups Siziliana Problem mit Dampfdüse 1 5.637 17.10.2010, 10:12
Letzter Beitrag: kaffeestudio

Gehe zu: