• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ESAM4500 Magnifica allgemeine Störung
#1
Hallo zusammen,
ich habe eine ESAM4500 Magnifica.
nach dem Einschalten läuft eine längere Zeit der Aufheizvorgang dann geht der Antrieb wie gewohnt in eine leichte Schrägstellung, danach müsste eingentlich der Spülvorgang beginnen aber der Aufheizvorgang läuft einige Zeit weiter und dann bekomme ich die Meldung "allgemeine Störung". Und das war's dann.
Wenn ich den Testmodus starte, funktioniert der Antrieb, die Termoplatte reagiert bei Drücken der Menü-Taste und wird heiß.
Die Pumpe hört sich nach vielen Tests etwas ungewöhnlich an, das takten der Pumpe klingt etwas kläglich und ich habe auch die Vermutung, dass sie der Grund der Störung ist. Kann mir jemand meine Vermutung bestätigen, da ich im Testmodus die Pumpe noch nie gestartet und deshalb auch noch nie gehört habe.

Nun bin ich aber irritiert, dass bei Betätigen der Pumpe das Wasser in einem Schlauch in Richtung Vorderseite der Maschine läuft und in die Auffangschalte trpft.
Ist diese Verhalten in Ordnung oder habe ich ein weiteres Problem.

Ich bedanke mich im Voraus für hilfreiche Antworten.

Gruß Lothar
  Zitieren
#2
Könnte eine defekte Heizschleife der Kaffeeheizung sein oder ein Thermostat an der Dampfheizung defekt.
Dazu sollte man die Maschine öffnen und ein paar Widerstandsmessungen machen.
Tschüss...

Schlawi
  Zitieren
#3
(22.03.2020, 19:19)Schlawi schrieb: Könnte eine defekte Heizschleife der Kaffeeheizung sein oder ein Thermostat an der Dampfheizung defekt.
Dazu sollte man die Maschine öffnen und ein paar Widerstandsmessungen machen.

Hallo Schlawi,
vielen Dank für die schnelle Antwort.
Die Maschine hab ich offen. Ich habe in den letzten 8 Jahren auch schon viele Teile an der Maschine ausgetauscht aber ich kann an der Machine keine Widerstände messen.
Wo bekomme ich die ersten Schritte beigebracht und welche Widerstände muß ich messen? Ein Meßgerät habe ich zur Verfügung.

Gruß Lothar
  Zitieren
#4
(23.03.2020, 09:25)Lupo_54 schrieb:
(22.03.2020, 19:19)Schlawi schrieb: Könnte eine defekte Heizschleife der Kaffeeheizung sein oder ein Thermostat an der Dampfheizung defekt.
Dazu sollte man die Maschine öffnen und ein paar Widerstandsmessungen machen.

Hallo Schlawi,
vielen Dank für die schnelle Antwort.
Die Maschine hab ich offen. Ich habe in den letzten 8 Jahren auch schon viele Teile an der Maschine ausgetauscht aber ich kann an der Machine keine Widerstände messen.
Wo bekomme ich die ersten Schritte beigebracht und welche Widerstände muß ich messen? Ein Meßgerät habe ich zur Verfügung.

Gruß Lothar

Ich habe mich gestern über "Widerstände messen" informiert und an der Heizschleife der Thermoplatte sowie an der Dampfheizung habe ich 0.04 gemessen.

Nach dem, was ich jetzt über Widerstände weiß, müsste das ok sein -- oder?

Wo kann ich noch prüfen ob der Widerstand ok ist?

Lothar
  Zitieren
#5
Melde dich mal auf Kaffee-Welt an. Da gibt es im Downloadbereich eine Datei in der sämtliche Widerstandsmessungen erklärt sind mit den Ergebnissen.
Tschüss...

Schlawi
  Zitieren
#6
(24.03.2020, 10:18)Schlawi schrieb: Melde dich mal auf Kaffee-Welt an. Da gibt es im Downloadbereich eine Datei in der sämtliche Widerstandsmessungen erklärt sind mit den Ergebnissen.

Danke, habe die PDF Datei gefunden.
Dann versuche ich mal mein Glück.

Gruß Lothar
  Zitieren
#7
(25.03.2020, 19:41)Lupo_54 schrieb:
(24.03.2020, 10:18)Schlawi schrieb: Melde dich mal auf Kaffee-Welt an. Da gibt es im Downloadbereich eine Datei in der sämtliche Widerstandsmessungen erklärt sind mit den Ergebnissen.

Danke, habe die PDF Datei gefunden.
Dann versuche ich mal mein Glück.

Gruß Lothar

Ich glaube, ich habe das defekte Teil gefunden. Die Thermostatsicherung 318° C reagierte auf die Widerstandsmessung nicht. Die Dampfheizung zeigt 51 Ohm an, müsste also in Ordung sein.
Habe die Sicherung bestellt, mal schauen, ob damit das Problem gelöst ist.
  Zitieren
#8
Ja, die gehen gerne mal kaputt. Meistens die untere.
Tschüss...

Schlawi
  Zitieren
#9
Wink 
(26.03.2020, 22:07)Schlawi schrieb: Ja, die gehen gerne mal kaputt. Meistens die untere.

Ich habe die Sicherung bekommen, eingebaut und (hurra) es funktioniert, die Meldung "Allgemeine Störung" kommt nicht mehr.
Ich kann dieses Problem quasi abhaken.
ABER, nun kommt das Problem wieder zu Tage, das ich vor diesem Problem hatte.

Doch zuerst möchte ich mich bei Schlawi für die Hilfe bedanken, ohne die ich nicht so schnell weiter gekommen wäre.

Anfang März wurde die Brüheinheit nicht mehr nach oben transportiert, das Gewinde der Transportspindel war ausgeschlagen und deshalb bestellte ich einen Antriebsmotor den ich dann auch einbaute; das war wieder einmal eine neue Herausforderung für mich.

Ich war richtig froh, als die Brüheinheit im Diagnosemodus einwandfrei funktionierte und ich freute mich auf eine gute Tasse Kaffee.

Den Rest der Geschichte und die aktuelle Situation möchte ich in einem neuen Thema diskutieren und vielleicht bekomme ich auch hierfür gute Tips.
  Zitieren
#10
Am besten die Brüheinheit überarbeiten. Mikroschalter eventuell tauschen. Die Spindelmutter gibt es einzeln. Diese könnte man entsprechend tauschen.
"The monsters aren't living under your bed
'Cause they are the voices in your head"
- Falling in Reverse -
  Zitieren
#11
(04.05.2020, 09:41)Kaffeestudio-Lamb schrieb: Am besten die Brüheinheit überarbeiten. Mikroschalter eventuell tauschen. Die Spindelmutter gibt es einzeln. Diese könnte man entsprechend tauschen.

Ich weiß, seit meinem letzten Eintrag ist viel Zeit vergangen und ich habe noch einiges versucht, die Maschine wieder voll zum Laufen zu bekommen, aber sie ist aktuell in dem Zustand, dass man sie einschalten kann, es kommt eine Fehlermeldung, aber man kann trotzdem Kaffee heraus lassen.

Ich habe eine neue Maschine angeschafft und habe die alte Maschine noch.
In der letzten Zeit habe ich Neuteile für ca. 150 Euro verbaut und sie ist zu schade für den Elektromüll.

Ich biete die Maschine kostenlos bei Abholung an, denn sie eignet sich auf jeden Fall noch als Ersatzteil-Lager.
Ort: 72414 Rangendingen

Bei Interesse mail an

Bitte die E-Mail Adresse beim Beitragsersteller erfragen oder über das Profile in Kontakt treten. Entfernt aus Spam Schutz Gründen.
  Zitieren
#12
Hi Lothar,
die E-Mail Adresse würde ich entfernen. Die ganzen Bots grasen die ab und müllen dich zu.

Ist zwar nicht soo weit weg von mir, aber ich habe so viele Maschinen... Fast kein Platz. Aber denke die bekommst du schon los.
Tschüss...

Schlawi
  Zitieren
#13
Gerne auch eine Rückmeldung, wenn das Gerät verkauft ist, damit nicht unnötige Anfragen kommen.
"The monsters aren't living under your bed
'Cause they are the voices in your head"
- Falling in Reverse -
  Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  DeLonghi Esam 3500 bleibt bei Diagnosefahrt oben stehen: Allgemeine Störung Walter.2 0 163 03.03.2024, 11:58
Letzter Beitrag: Walter.2
  ESAM 6900.M Allgemeine Störung struhs 8 1.691 03.12.2023, 12:11
Letzter Beitrag: osbln
  Allgemeine Störung nach 5 Minuten einschaltdauer BerndK 8 842 03.12.2023, 11:53
Letzter Beitrag: osbln
  Allgemeine Störung nach Tausch von Solenoidventol bei Delonghi etam 36.366 mbi Bichi92 1 2.448 21.01.2022, 11:38
Letzter Beitrag: Kaffeestudio-Marc
  ETAM29.660.SB Allgemeine Störung Thomasbremer 5 6.936 21.01.2022, 09:20
Letzter Beitrag: Schlawi
  ESAM 5550 Perfecta Cappuccino Allgemeine Störung Onkelmarcuz28 13 12.010 16.12.2020, 11:27
Letzter Beitrag: Kaffeestudio-Marc
  DeLonghi ESAM 3000.W nur noch "Allgemeine Störung" jum280362 8 13.883 22.02.2020, 14:45
Letzter Beitrag: Kaffeestudio-Marc
  Delonghi Magnifica ESAM3500.S Allgemeine Störung Straeter 16 33.150 23.09.2016, 15:42
Letzter Beitrag: Straeter
  ESAM4500 Solenoidventil zerissen it-corner 2 6.702 10.05.2016, 13:59
Letzter Beitrag: Kaffeestudio-Marc
  DeLongi ESAM 04.350.S Allgemeine Störung Tommy 8 15.711 25.01.2016, 09:43
Letzter Beitrag: Kaffeestudio-Marc

Gehe zu: