• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Allgemeine Störung nach 5 Minuten einschaltdauer
#1
Hallo es geht um eine Esam 6600 zirka 8 Jahre alt. Folgende Symptome. 
Bei der Maschine Funktioniert alles außer Heiswasserbezug und Sie Geht nach 5 Minuten auf Allgemeine Störung. Stecker Raus wieder rein alles wie vorher nur nach 5 Minuten wieder allgemeine Störung.
Ich habe dann die Maschine mehrmals entkalk weil ich dache Sie ist irgendwo verstopft. Keine Änderung. Im Testmodus Funktionieren alle Punkte. Nur bei der Pumpenprüfung hört man die Pumpe laufen aber es kommt kein Wasser.

Wer hat eine Ideee was hier defekt ist bin um jede Hilfe Dankbar.
  Zitieren
#2
Hallo,

wie hast du die Pumpe geprüft? Du musst die Brüheinheit nach oben fahren, dann sollte auch Wasser kommen. Da du schreibst das alles außer Heißwasser funktioniert, gehe ich davon aus das man Kaffee beziehen kann. Oder bezieht sich das auf den Testmodus?
Es kann sein das auf der Dampfheizung ein Thermostat auslöst. Dann kommt auch die Meldung.
Du kannst mal die Rückwand abnehmen, Raum abdunkeln und schauen ob es an einem Thermostat funkt wenn du Heißwasser beziehen willst.
Zudem mal das Flowmeter öffnen und reinigen. Das kann auch den Fehler verursachen. Evtl. ist es auch defekt.
Tschüss...

Schlawi
  Zitieren
#3
Danke für deine Antwort.
sorry ja der Kaffeebezug klappt wunderbar. OK wo finde ich das Flowmeter oder wie sieht das aus ich würde das evt. sowie die Thermostate gleich durch neue Ersetzen.
Kennt jemand die Ersatzteil Nr.
  Zitieren
#4
Hier die Thermostate.
https://www.juraprofi.de/DeLonghi-Ersatz...:7983.html

Wenn dert Kaffeebezug geht, dann sollte das Flowmeter ok sein.

Aber auf Verdacht würde ich die Thermostate nicht tauschen. Man sollte schon sicher sein, das einer defekt ist.
Tschüss...

Schlawi
  Zitieren
#5
OK ich besorge mir den Flowmeter und melde mich dann mit dem Ergebnis wieder.
LG
  Zitieren
#6
Ich glaube nicht das es am Flowmeter liegt. Hab ich oben schon geschrieben.
Tschüss...

Schlawi
  Zitieren
#7
Also folgender Stand, Flowmeter ist ok und sauber, Thermostate beide kann ich bei Stromlos (Stecker raus) Durchgang messen. Im Testmodus wenn der Antrieb hochgefahren ist läuft auch die Pumpe. Im Testmodus wenn ich den Dampferhitzer Teste wird die Meldung Vaporizer on zirka 2 Sec angezeigt dann kommt wieder Testmodus on und es passiert nichts.
Sollte beim Test hier was Passieren Wasser aus Düse ???.  Ich habe fast di Vermutung das der Dampferhitzer defekt ist.
Kurz zusammengefasst die Prima Donna macht alles außer Heisswasser Bezug und nach zirka 5 Minuten Allgemeine Störung. Hat noch jemand eine Idee ??? Danke für eure Unterstützung.
Wie kann ich die Thermostate besonders den oberen ausbauen ?? Ich kann ihn nicht drehen da kein Platz. Einfach mit Zange rausziehen ?? möchte nichts kaputt machen.
  Zitieren
#8
Die Thermostate können stromlos ok sein. Aber wenn sie warm werden Probleme machen.
Wie gesagt, das sind Möglichkeiten.

Wie viel Ohm hat die Dampfheizung?  Im Testmodus kann man nicht nur die einzelnen Komponenten testen. Wenn du die Dampfheizung ansteuerst, dann wird nur die Dampfheizung angesteuert. Ich weiß jetzt nicht genau wie es da ist. Kann sein, das es nur 2 Sekunden geht, damit die Übertemperatursicherung nicht kaputtgeht.
Falls du keine zwei linke Hände und ein Multimeter hast, kannst du ja schauen ob an der Dampfheizung Spannung ankommt im Testmodus.
Aber aufpassen, da liegen 230V an.
Tschüss...

Schlawi
  Zitieren
#9
(02.12.2023, 13:44)BerndK schrieb: ...
Wie kann ich die Thermostate besonders den oberen ausbauen ?? Ich kann ihn nicht drehen da kein Platz. Einfach mit Zange rausziehen ?? möchte nichts kaputt machen.

Hinter dem Halteblech der Dampfheizung ist eine Mutter die die Dampfheizung + Thermsotat hält, wenn ich mich richtig erinnere.

Für den Ausbau würde ich das vordere Kabel der Pumpe lösen, den Druckschlauch von Pumpe zum Durchlauferhitzer am Durchlauferhitzer lösen, Pumpengummi am Gehäuse herausziehen und Pumpe nach unten auf Haupschalter umlegen. Dann die 2 Schrauben von dem großen Blech hinten entnehmen. Dann kann die ganze Einheit etwas entnommen werden und man kommt gut an die Mutter hinten dran. Sonst könnte das etwas schwierig werden die Mutter zu drehen...
  Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  DeLonghi Esam 3500 bleibt bei Diagnosefahrt oben stehen: Allgemeine Störung Walter.2 1 224 03.05.2024, 15:44
Letzter Beitrag: mini4all
  ESAM 6900.M Allgemeine Störung struhs 8 1.814 03.12.2023, 12:11
Letzter Beitrag: osbln
  ESAM 3000 geht nach dem Aufheizen auf Störung Duchamp 4 1.188 22.06.2023, 15:56
Letzter Beitrag: Duchamp
  Allgemeine Störung nach Tausch von Solenoidventol bei Delonghi etam 36.366 mbi Bichi92 1 2.487 21.01.2022, 11:38
Letzter Beitrag: Kaffeestudio-Marc
  ETAM29.660.SB Allgemeine Störung Thomasbremer 5 7.031 21.01.2022, 09:20
Letzter Beitrag: Schlawi
  ESAM4500 Magnifica allgemeine Störung Lupo_54 12 13.536 19.05.2021, 07:21
Letzter Beitrag: Kaffeestudio-Marc
  ESAM 5550 Perfecta Cappuccino Allgemeine Störung Onkelmarcuz28 13 12.166 16.12.2020, 11:27
Letzter Beitrag: Kaffeestudio-Marc
  DeLonghi ESAM 3000.W nur noch "Allgemeine Störung" jum280362 8 13.993 22.02.2020, 14:45
Letzter Beitrag: Kaffeestudio-Marc
  Störung nach Reinigung AndreasM-ALZ 4 4.862 22.02.2020, 14:31
Letzter Beitrag: Kaffeestudio-Marc
  Esam 5550 nach 1St. Störung Arabica 4 7.909 04.12.2017, 16:00
Letzter Beitrag: Kaffeestudio-Marc

Gehe zu: