• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ESAM 3000 geht nach dem Aufheizen auf Störung
#1
Hallo zusammen, 

meine ESAM 3000 geht nach dem "Kalt"start und dem ersten Spülen in den Warnleuchte Modus (Tassen 1 & 2 und Warnleuchte konstant an).
Nach dem Aus- und wieder Einschalten (mit Netztrennen ca. 1 Minute) fährt sie die Brühgruppe einmal runter, rauf und warnt dann wieder.
Das gleiche Verhalten hatte ich schon einmal als das Wasser im Behälter zu warm war und, so schätze ich, die Heizeinheit zu warm wurde.

Widerstand der Heitzeinheit ist ok mit 40 Ohm. Ich verdächtige den den Temperaturfühler.



Könnte mir bitte jemand schreiben welchen Widerstand der Temperatur-Sensor an der Heizeinheit bei Raumtemperatur haben müsste?
Ich messe 95 kOhm bei 25° Raumtemperatur und ca. 20kOhm wenn die Maschine heiß ist.

Danke.
  Zitieren
#2
Der Temperatursensor ist wohl richtig bei 120kOhm bei ca. 20°C Zimmertemperatur. Und meine 95kOhm bei 25°C

Nach dem Netz-Einschalten fährt Sie komplett runter, dann komplett rauf bis der obere Schalter erreicht ist und geht dann sofort aus.
Eigentlich sollte Sie in die Mittenstellung fahren, meine ich, bei der man die Brühgruppe rausholen kann.
Eine Weile zurück hatte sie schonmal die Macke nicht mehr unter dem Kaffe-Einwurf stehenzubleiben, sondern kurz dahinter, was dazu führte, dass der Kaffe in der Wanne landete.

Das Einschalten mit dem vorderen Knopf führt dann zu den LEDs Warnung, Tasse 1, Tasse 2 konstant an.
Hat jemand eine Idee?

Wie stellt die Maschine eigentlich fest wann sie in der Kaffee Position ist? Da ist kein Schalter.
  Zitieren
#3
Hi,

die Wegstrecke und Position wird über die Reedplatine erkannt. Die sitzt unten am Antrieb. Die ist auch gerne mal für Fehler verantwortlich.
https://www.juraprofi.de/DeLonghi-Ersatz...:6867.html

Im Zahnrad unten sind zwei Magnete die von der Platine bzw. dem Reedkontakt erkannt wird.

Hast du im Testmodus schon mal den Antrieb nach oben und unten gefahren ob die Schalter erkannt werden?
Tschüss...

Schlawi
  Zitieren
#4
Habe ich. Einer oben am Brühkolben und einer hinter der Gewindestange, beide Schalter sind ok. 

Danke für den Hinweis mit der Platine am Zahnrad.
  Zitieren
#5
Jetzt geht die Maschine wieder, danke Schlawi!
Es lag an der Hall-Sensor-Platine unten am Zahnrad am Brühgruppen-Antrieb.

Wenn der Antrieb rauf und runterfährt, neigt sich das Kabel der Hall-Sensor Platine hinten in der Maschine ganz schwach.
An der Stelle war das Kabel in der Isolierung gebrochen.
Das fiel erst beim Durchmessen auf, davon war von außen überhaupt nichts zu erkennen.
  Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  DeLonghi Esam 3500 bleibt bei Diagnosefahrt oben stehen: Allgemeine Störung Walter.2 1 383 03.05.2024, 15:44
Letzter Beitrag: mini4all
  ESAM 5500 nach LAstungsplatine tausch geht Maschine nich mehr? pepes.6161 1 213 22.04.2024, 08:54
Letzter Beitrag: Kaffeestudio-Marc
  ESAM 6900.M Allgemeine Störung struhs 8 2.348 03.12.2023, 12:11
Letzter Beitrag: osbln
  Allgemeine Störung nach 5 Minuten einschaltdauer BerndK 8 1.478 03.12.2023, 11:53
Letzter Beitrag: osbln
Question ESAM 3000B geht nicht an und Dampfknopf leuchtet helga_S74 3 2.641 16.06.2022, 16:17
Letzter Beitrag: Schlawi
  Allgemeine Störung nach Tausch von Solenoidventol bei Delonghi etam 36.366 mbi Bichi92 1 2.598 21.01.2022, 11:38
Letzter Beitrag: Kaffeestudio-Marc
  Delonghi Esam 3000b.EX.1 geht nicht richtig an. Buri 20 14.710 14.09.2021, 08:15
Letzter Beitrag: Kaffeestudio-Marc
  Lautes Knack-Geräusch nach Antrieb-Tausch ESAM 4000 AndreasM-ALZ 1 3.129 19.04.2021, 09:19
Letzter Beitrag: Kaffeestudio-Marc
  De'Longhi B ESAM 3000 martinwalter 5 6.089 27.01.2021, 11:14
Letzter Beitrag: Kaffeestudio-Marc
  ESAM 5550 Perfecta Cappuccino Allgemeine Störung Onkelmarcuz28 13 12.831 16.12.2020, 11:27
Letzter Beitrag: Kaffeestudio-Marc

Gehe zu: