• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wetterfühlige F8 ???
#1
Shy 
Hallo,

wir haben eine Impressa F8, im Jan, 2014 neu gekauft, sie sich äußerst seltsam verhält.
Das Problem ist, dass sie einfach aus geht, mal schon beim Aufheizen, mal während der Kaffee ausläuft, mal beim Spülen, einfach nach Lust und Laune.
Das kuriose dabei: es tritt immer im Frühjahr und im Herbst auf , ja wirklich!
Letztes Jahr im Oktober war es wieder so weit, da hab ich das Teil mal selbst geöffnet (bin Voll-Laie !!!) und auf Verdacht einen neuen Trafo eingebaut, das hat jedoch nichts gebracht, selber Fehler immer noch. Vorher schon hatte ich mal alle Stecker der Hauptplatine und sonst sichtbare und zugängliche abgezogen und mit Kontaktspray behandelt.
Nachdem sie dann noch etwa eine Woche lang immer wieder ausging lief sie dann den ganzen Winter über absolut problemlos!
Vor ein paar Wochen sagte ich zu meiner Frau, dass es Frühjahr ist und die Maschine bald wieder rumzicken wird.
Und tatsächlich, vor einer Woche ging das Drama wieder los.
Könnte das mit erhöhter Luftfeuchtigkeit zu tun haben ? Ich hab schon die Idee, einfach 2-3 kleine Päckchen Silica- Gel unter das Gehäuse zu packen ?!?

Gruß
Wilfried
  Antworten
#2
Vielleicht das Steuerkabel zwischen den Elektroniken. Manchmal bekommen die Kabelbrücke oder Wackelkontakte. Dadurch kann es auch passieren das die Geräte plötzlich ausgehen. Ohne eine Durchsicht aber schwierig zu sagen.
„Wissen ist Macht. Nichts wissen macht nichts.“

Anonym (Werk: Sponti-Scene)
  Antworten
#3
(05.06.2019, 15:40)Kaffeestudio-Lamb schrieb: Vielleicht das Steuerkabel zwischen den Elektroniken. Manchmal bekommen die Kabelbrücke oder Wackelkontakte. Dadurch kann es auch passieren das die Geräte plötzlich ausgehen. Ohne eine Durchsicht aber schwierig zu sagen.

Hallo,
danke für die Ferndiagnose. Was ich noch ergänzen muss ist die Tatsache, dass der Fehler bereits kurz nach Auslauf der Garantie erstmals aufgetreten ist. Hab die Maschine dann zur Reparatur (beim Verkäufer) gegeben, dort lief sie natürlich einwandfrei, bei mir dann anschließend auch.
Ein halbes Jahr später wieder das selbe, da hat dann der Fachmann auf Verdacht den Temperatursensor erneuert, dann lief sie wieder ein halbes Jahr problemlos.
Beim nächsten Ausfall hat der Fachmann das Gerät zum Hersteller geschickt und neue "Software aufspielen" lassen, also alles nur mal so ohne wirklich einen Plan zu haben (nur nebenbei, ich hab Verständnis dafür, bin KFZ Meister, und da gibts solche Symptome leider auch).
Meine laienhafte Vermutung ist einfach, dass der Fehler bei hoher Luftfeuchtigkeit auftritt.
Heute hab ich deshalb einfach mal vier kleine Trocknungspäckchen in die Maschine gepackt, im Bereich Hauptplatine und hinterm Frontpanel.
Mal schauen ob`s was bringt.

Wilfried
  Antworten
#4
Kalte Lötstelle? Hast du mal am Steuerkabel gewackelt, ob eventuell das Gerät dann aus geht? Wenn etwas mit dem Sensor nicht stimmt zeigt das Gerät normalerweise Error 4 oder 6 an, geht aber nicht aus. Trafo, Steuerelektronik oder Leistungselektronik, Steuerkabel zwischen den zwei Elektroniken, was mir so einfällt. Den Hauptschalter könnte man vielleicht noch prüfen.
Normalerweise müsste sich aber auch softwareseitig ein Fehler in der Steuerelektronik ablegen. Das Gerät kann schon gewisse Fehler und defekte Komponenten erkennen. Die Garantiewerkstatt kann dann entsprechend das Gerät auslesen.
Da es auch keine Sicherung rauswirft, denke ich auch nicht das ein Fehler im Erdungsbereich vorhanden ist.
Aber wirklich sehr schwierig zu sagen wenn das ganze nur sporadisch passiert.
„Wissen ist Macht. Nichts wissen macht nichts.“

Anonym (Werk: Sponti-Scene)
  Antworten
#5
Question 
(07.06.2019, 15:33)Kaffeestudio-Lamb schrieb: Kalte Lötstelle? Hast du mal am Steuerkabel gewackelt, ob eventuell das Gerät dann aus geht? Wenn etwas mit dem Sensor nicht stimmt zeigt das Gerät normalerweise Error 4 oder 6 an, geht aber nicht aus. Trafo, Steuerelektronik oder Leistungselektronik, Steuerkabel zwischen den zwei Elektroniken, was mir so einfällt. Den Hauptschalter könnte man vielleicht noch prüfen.
Normalerweise müsste sich aber auch softwareseitig ein Fehler in der Steuerelektronik ablegen. Das Gerät kann schon gewisse Fehler und defekte Komponenten erkennen. Die Garantiewerkstatt kann dann entsprechend das Gerät auslesen.
Da es auch keine Sicherung rauswirft, denke ich auch nicht das ein Fehler im Erdungsbereich vorhanden ist.
Aber wirklich sehr schwierig zu sagen wenn das ganze nur sporadisch passiert.

Hallo,
erst mal zur Info: das mit den Trocknungspäckchen war nicht wirklich zielführend, heute morgen kam zwar ein doppelter Kaffee raus, dann ging sie aber wieder aus. Eine Fehlermeldung kommt nie, es ist als ob der Strom wegbliebe.
An den Kabeln hab ich schon mal gewackelt, keine Symptome, und wie gesagt hab ich auch den Trafo letztes Jahr bereits erneuert.
Es ist halt wirklich so dass sie immer im Frühjahr und im Herbst etwa 4-6 Wochen spinnt, dann läuft sie wieder ein halbes Jahr völlig problemlos!
Ich würde jetzt vielleicht mal den Hauptschalter und das Steuerkabel erneuern. Kannst Du mir sagen was die Teile kosten?

Gruß
Wilfried
  Antworten
#6
(07.06.2019, 20:11)Wilfried schrieb:
(07.06.2019, 15:33)Kaffeestudio-Lamb schrieb: Kalte Lötstelle? Hast du mal am Steuerkabel gewackelt, ob eventuell das Gerät dann aus geht? Wenn etwas mit dem Sensor nicht stimmt zeigt das Gerät normalerweise Error 4 oder 6 an, geht aber nicht aus. Trafo, Steuerelektronik oder Leistungselektronik, Steuerkabel zwischen den zwei Elektroniken, was mir so einfällt. Den Hauptschalter könnte man vielleicht noch prüfen.
Normalerweise müsste sich aber auch softwareseitig ein Fehler in der Steuerelektronik ablegen. Das Gerät kann schon gewisse Fehler und defekte Komponenten erkennen. Die Garantiewerkstatt kann dann entsprechend das Gerät auslesen.
Da es auch keine Sicherung rauswirft, denke ich auch nicht das ein Fehler im Erdungsbereich vorhanden ist.
Aber wirklich sehr schwierig zu sagen wenn das ganze nur sporadisch passiert.

Hallo,
erst mal zur Info: das mit den Trocknungspäckchen war nicht wirklich zielführend, heute morgen kam zwar ein doppelter Kaffee raus, dann ging sie aber wieder aus. Eine Fehlermeldung kommt nie, es ist als ob der Strom wegbliebe.
An den Kabeln hab ich schon mal gewackelt, keine Symptome, und wie gesagt hab ich auch den Trafo letztes Jahr bereits erneuert.
Es ist halt wirklich so dass sie immer im Frühjahr und im Herbst etwa 4-6 Wochen spinnt, dann läuft sie wieder ein halbes Jahr völlig problemlos!
Ich würde jetzt vielleicht mal den Hauptschalter und das Steuerkabel erneuern. Kannst Du mir sagen was die Teile kosten?

Gruß
Wilfried


Update:

vor jetzt 6 Tagen habe ich ja diese Trocknungsbeutel in die Maschine gepackt, am nächsten Tag ging sie ja wieder aus nach einem (fertigen, doppelten) Kaffee und ich war etwas enttäuscht.
Jetzt und heute kann ich behaupten, dass sie seitdem absolut problemlos läuft und nie mehr ausgegangen ist, obwohl ich nichts mehr daran gemacht habe.
Also doch ein Feuchtigkeitsproblem ?!?

Wilfried
  Antworten


Gehe zu: